0

I've a problem. When I tried to install obs-ndi for my obs-studio using alien. I've got an error (I've obs-studio installed on my PC)

[mlodybukk@localhost Pobrane]$ sudo alien -i obs-ndi_4.9.1-1_amd64.deb 
[sudo] password for mlodybukk: 
    dpkg --no-force-overwrite -i obs-ndi_4.9.1-1_amd64.deb
(Reading database ... 25 files and directories currently installed.)
Preparing to unpack obs-ndi_4.9.1-1_amd64.deb ...
Unpacking obs-ndi (4.9.1-1) over (4.9.1-1) ...
dpkg: dependency problems prevent configuration of obs-ndi:
 obs-ndi depends on obs-studio (>= 25.0.7); however:
  Package obs-studio is not installed.

dpkg: error processing package obs-ndi (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 obs-ndi
Unable to install at /usr/share/perl5/vendor_perl/Alien/Package/Deb.pm line 92.
[mlodybukk@localhost Pobrane]$ 

1 Answer 1

0

I don't know this package so I don't know if my answer can help, but are you sure that obs-studio is 25.0.7 or newer?

2
  • Hi! Now I see my OBS is 25.0.6 bruh.
    – mlodybukk
    Jul 6, 2020 at 20:40
  • Grateful it helps :)
    – A4j Ni1n
    Jul 6, 2020 at 20:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .