1

I launched Pitivi for the first time and it showed a dark screen, in what I assume is a dark-mode theme. I could not find any preferences in the program to disable this theme.

Strangely, I also started Pitivi with a different user, and it honors the DE Window theme; borders, colors, and everything else. How do I make all users run Pitivi with the DE global theme?

P.S.: I don't know what I did, but both users now have Pitivi with dark theme.

1 Answer 1

0

Setting the light theme can be specified in Preferences but only in the latest master. Please wait for the next release, or if you want to help with testing, install it with flatpak: http://developer.pitivi.org/Install_with_flatpak.html

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .