1

I am using a key to log in to the machines and I have over 1000 machines to login.

The issue is when I use the key to log in it's asking me for

ECDSA key fingerprint is SHA256:kfhfhfhfuuisiinnthhthucyFJxjfDJdjdkdmcj.
ECDSA key fingerprint is MD5:bg:dd:kk:2l:84:.
Are you sure you want to continue connecting (yes/no)?

I was using the -o StrictHostKeyChecking=no option but then it asked for the password. Is there any way I can skip this ECDSA fingerprint and yes/no question and directly login to the machine?

2
  • 1
    sshd -V unknown option -- V OpenSSH_7.2p2 Ubuntu-4ubuntu2.8, This is the version I am using for Open SSH and I don't see that option is working for me. – John Jun 25 '20 at 16:41
  • 1
    This is resolved guys Thank you so much :) – John Jun 25 '20 at 20:25

Browse other questions tagged or ask your own question.