0

I have screen tearing issues. When I set Tearing prevention ("vsync") in Compositor to something else and then back to Automatic the screen tearing is gone. I would like to know what configuration files Tearing prevention ("vsync") changes to troubleshoot this problem and find a permanent fix.

I test for screen tearing with this video.

I also have screen tearing with the latest live iso with both free and non-free drivers.

Operating System: Manjaro Linux 
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.70.0
Qt Version: 5.15.0
Kernel Version: 5.6.16-1-MANJARO
OS Type: 64-bit
Processors: 8 × Intel® Core™ i7-6700HQ CPU @ 2.60GHz
Memory: 15,5 GiB of RAM
GPU: Nvidia GeForce 940M
0

I think that option is helpful only if you don't have VSync feature in your native gpu drivers settings.

If you are using nouveau or some other drivers, set this option to automatic. If you are using Nvidia drivers for your Nvidia card, then you can disable this option & set it to "never".

Because you already will be having Force Composition Pipeline in Nvidia settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.