0

This key combo is used in my IDE and I don't use Konsole, so I want to disable it as a global shortcut for launching a new terminal window. I'm unable to find any setting for it in KDE's three sections of keyboard shortcuts or Konsole's settings.

1 Answer 1

1

Under openSUSE 15.2, go to: System Settings > Shortcuts > Global Shortcuts > Other Shortcuts > KDE Daemon > Launch Konsole

On Kubuntu 20.04: System Settings -> Shortcuts -> Global Shortcuts -> KDE Daemon -> Launch Konsole

On other distros: System Settings -> Shortcuts -> Global Shortcuts -> System Settings -> Launch Konsole

enter image description here

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .