0

I am using this command to install mycli in alpine but failed:

bash-4.4# apk add mycli
ERROR: unsatisfiable constraints:
  mycli (missing):
    required by: world[mycli]

how to install successfully in alpine?

1 Answer 1

1

The mycli package is currently only available in the edge/testing repository.

Therefore, you'd have to specify that repository to apk explicitly:

apk add mycli --repository=http://dl-cdn.alpinelinux.org/alpine/edge/testing

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .