5

All fonts in the Mint 12 installation are displayed with glitches, especially the numbers and symbols.

This started happening after switching between some of the default themes.

No other changes were made.

Any ideas on where the problem can be and how to solve it?

Thanks!

enter image description here

1

It looks like antialiasing is off. Since you have mentioned it started occuring after you switched themes (I assume GTK), you could remove GTK settings for your user:

$ mv ~/.config/gtk-2.0 ~/.config/gtk-2.0.backup
$ mv ~/.config/gtk-2.0 ~/.config/gtk-3.0.backup

Then just re-login or reboot and it should use system's default settings for your themes.

If that does not help and you are not sure what else you have changed, a workaround would be to create a new user which would really get default settings again. You will, however, have to move your files and configurations of programs which you really need manually.

-1

Try to set another system font.

  • Thanks for your answer, but that doesn't help. Any font I try to use has the same issues. Is there any way I can reinstall system fonts? – Aram Boyajyan Dec 26 '12 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.