1

Trying to install Archlinux on my laptop, I get a black screen after I pick Arch Linux archiso x86_64 UEFI CD and hitting Enter on the boot menu. I waited for about 10 minutes and the black screen persists.

I also tried hitting e and appending nomodeset or nomodeset i915.modeset=0 to the boot line before hitting Enter, yet the black screen persists.

Intel(R) HD Graphics 620 is the display adapter on my Lenovo Thinkpad T470 20HD laptop with UEFI boot mode.

Windows is already installed on the laptop. I flashed the USB drive in Windows using Rufus with an image of archlinux with the GPT partition scheme and the DD option because the USB drive with the ISO image option did not get me to this boot menu at all.

Any help would be much appreciated.

1 Answer 1

1

Yaay, solved it. I changed the boot settings of BIOS to UEFI only and turned off CSM. Then, flashed the USB drive with the GPT partition scheme and ISO image. And it worked! Now I am at the archlinux terminal prompt.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .