I did a minimal install of CentOS 6.3 and now want to add a GUI. I tried using yum to install a GUI, but it is unable to resolve the CentOS repository server mirror.centos.org. I tried to install networking packages but I get directory not found for /etc.

How can I install and enable Gnome Desktop on CentOS?

  • 3
    "... I get directory not found for /etc." What? – Ignacio Vazquez-Abrams Dec 15 '12 at 18:10
  • I saw this on the original question (before I edited) and also was puzzled. To the OP, can you revert my edit and reword your question so it's more readable? – Renan Dec 15 '12 at 18:27
  • Are we talking about a vps or hosting setup here? – John Siu Dec 15 '12 at 21:31

try yum groupinstall basic-desktop desktop-platform x11 fonts

But apparently your yum is unable to connect to the yum repository. that is mirror.centos.org. Do check your network configuration.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.