In Debian 10 stable with KDE changing the scaling under the display settings has a lot of bugs.

For example the tabs in the bottom panel are too large and have a font-size that's much too large so that only very few open windows are shown there. Furthermore, the text-size of many buttons is too large for the buttons, text and icons are unaligned in the left sidebar in dolphin and the space between icons on the desktop is too large. There also are some other problems. Some of these might be solvable with some other display settings (like adjusting the font size) - I haven't tried it much because I prefer the original scale and instead change the scale within apps as needed.

How to increase the maximum zoom of Qt apps like the dolphin file explorer or GTK apps like lutris?

1 Answer 1


I reported the bug within another issue (a feature request) here. From the replies it appears the issue has been fixed in newer version of KDE Plasma. (I haven't tested it.) I asked what would be needed by Debian to distribute newer versions of KDE Plasma here.

Many apps can zoom and have standard font-size and default-zoom settings.

For those for which the maximum zoom is too small or which lack them the following can be used:

GDK_SCALE=2 lutris

For GTK apps like lutris (replace this with the app-name)


For Qt apps like dolphin (replace this with the app-name)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .