0

I'm trying to install Oracle 11g on my xubuntu system but it gives me error

This is a prerequisite condition to test whether the OS kernel parameter 'semmni' is properly set
Expected Value : 128
Actual Value : 0

I tried to make changes in sysctl.conf file but in that file I can't find anything.

EDIT: I got to know that semmni value is 128 after i put this command - sysctl -a | grep "kernel.sem"

but when i run oracle 11g it says that actual value : 0

Any help will be appreciated

Thank You

12
  • Please add the output for cat /proc/sys/kernel/sem. I assume if you do sysctl -p it will be fixed.
    – binarysta
    Apr 24, 2020 at 9:22
  • @binarysta 250 32000 100 128
    – hotstepper
    Apr 24, 2020 at 9:54
  • @binarysta i did sysctl -p and after that i ran oracle 11g installation and got the same error
    – hotstepper
    Apr 24, 2020 at 9:56
  • Is it possible to reboot and check again? :) Also you can install with -ignoreSysPrereqs option.
    – binarysta
    Apr 24, 2020 at 10:05
  • @binarysta I reboot and checked again but still the same issue - how to use -ignoreSysPrereqs
    – hotstepper
    Apr 24, 2020 at 10:15

0

You must log in to answer this question.

Browse other questions tagged .