0

I had a dual boot setup for around a month now that was working fine. Today I was using Windows and got a blue screen of death.

When I tried booting back up, I got a registry error (REGISTRY ERROR). I then tried booting into my Ubuntu 18.04 and got another error:

error: failure writing sector 0x (memory address) to 'hd1'.

Most solutions involve using one system to repair the other but I cannot boot into either system. The GRUB menu works and functions as it would normally.

This issue came on suddenly, and I don't have any idea what caused this issue.

1 Answer 1

0

A hardware fault such as a drive failure can cause both failures.

Try making a LiveUSB on another PC to test with: Get the ISO file for Ubuntu 19.10 and check it for download errors.

Make the LiveUSB with persistence following Ubuntu's instructions on Windows, MacOS, or Ubuntu.

Once you make the LiveUSB, boot from it, and test your internal drive thoroughly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .