In Linux Mint 19 x64 MATE, I noticed one day that Ctrl+Shift+E brought up some built-in/default emoji picker. I started using it after that, because of its instantaneous startup time.

After a fresh install of Linux Mint 19.3 x64 MATE, this shortcut no longer worked, and there didn't seem to be any app installed of this kind, and nothing in the Software Manager or first few pages of Google results seemed to be the same as what had been there before.

Unfortunately, I hadn't bothered to learn the name of the app, nor what it was part of/where it came from. Anybody know what it is?

4 Answers 4


In 19.3 Cinammon I finally found by accident that Ctrl+. opens up an emoji picker when in a text box of any sort.

enter image description here

I don't know what is doing this and haven't found any documentation of the app or shortcut, references welcomed if anyone knows.

  • 3
    Thanks, but I think that must be Cinnamon-specific. Ctrl+. doesn't seem to do anything anywhere on MATE 1.22.2 / Linux Mint 19.3.
    – Kev
    Jan 25, 2021 at 14:36
  • 2
    curiously I've discovered it doesn't work in all applications, it works in xed the text editor, try it there and see if maybe it's toolkit specific or something?
    – Tim Abell
    Jan 25, 2021 at 20:51
  • 1
    I had the same thought, but actually, I did try it in xed (2.4.2) and it didn't have an effect there. Thanks, though.
    – Kev
    Jan 26, 2021 at 14:23
  • 1
    Thank you! It still works in Mint 20.3 XFCE
    – Tobia
    Aug 28, 2022 at 16:26
  • Works for me on Mint 21.1, as does Ctrl+;.
    – IpsRich
    Jan 31 at 9:19

It's called "Emoji Choice" and is built into ibus:

enter image description here

I'm not sure why it wasn't working after a fresh build on this particular laptop—another laptop installed from the same stick and updated had Ctrl+Shift+E work out of the box.

To get it working on this particular system again, I simply opened IBus Preferences from the Mint menu, changed the keyboard shortcut, and changed it back.

  • Oddly, this seems to break upon rebooting, needing redoing. :/
    – Kev
    May 11, 2020 at 12:07
  • I'm having the same issue. I had Linux Mint 19.3 Cinnamon with ibus and used this Emoji picker all day. Then upgraded to Linux Mint 20 Cinnamon and it doesn't work anymore. :( I've tried to fix it in many ways but nothing works. Let me know if you find a fix. Sep 3, 2020 at 20:19
  • Still broken here @RodrigoGraça but I will definitely update if I find anything.
    – Kev
    Sep 4, 2020 at 6:19
  • 1
    Try to Ctrl+Shift+E, then you should see an "e" underscored, type something after it like "joy" and hit space... keep hitting space... seems this is the new way it works... I don't like it one bit.... Sep 4, 2020 at 11:58
  • did you try it? Sep 21, 2020 at 15:19

In cinnamon in the main menu there is an icon for the eomoji picker, but it does not show by default.

To make the menu appear, open the menu editor and under "other" tick the option to show the emoji picker. Once you do this, you can use the emoji picker by clicking on an emoji, which will copy the emoji in the clipboard. You can then paste it where needed.

  • 1
    Hi! Sorry, I'm on MATE rather than Cinnamon. (But also I'm not clear on what you mean here. Maybe in future answers you could add screenshots?)
    – Kev
    Aug 16, 2021 at 6:46
  • This might be a silly question but how do I find the "menu editor" you speak of?
    – Tim Abell
    Aug 30, 2022 at 21:55
  • Okay, found the menu editor forums.linuxmint.com/viewtopic.php?t=327864 ( right click > configure > menu > open editor) but I don't see the eomoji picker in there anywere, I wonder if that's something additional you've installed that isn't available by default.
    – Tim Abell
    Aug 30, 2022 at 21:58

Builtin emoji picker on Linux is flaky at best: it works in one Ubuntu/Mint version, doesn't work in the next; it works in some apps (namely GNOME/Gtk), doesn't work everywhere else (Chromium, Qt-based apps, ...).

I recommend switching to a standalone emoji keyboard app (e.g. EF*CK emoji keyboard) and setting a keybind for it manually. This way you're absolved from the sometimes destructive and always mostly inconsiderate whims of GNOME developers ...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .