2

I run OpenIndianaHipster GUI and would like to ensure that my pkgsrc packages are always the absolute latest available in the repos.

What is required to do this (it's not particularly clear to me from the setup instructions)? Is simply running # pkgin -y full-upgrade sufficient, or do I also have to upgrade from the previous quarterly release pkgsrc trunk set every time a new pkgsrc trunk set quarterly release becomes available?

1

Turns out all you need to do is run # pkgin -upgrade.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.