1

I run OpenSuSE with KDE, with 2 screens on the same laptop. I would like that, when I launch an application, it opens directly into the second screen, but instead, it is opening into the laptop's built-in screen. I searched for an option in the app link creator, but found nothing. What can I do?

0

The only way I know to do this is at the granularity of an "application by application" basis. For example, try this:

  1. Right-click on the window's title bar of an application you've already launched (specifically, have it be an application that should always launch into screen 2).
  2. Click "More Actions" from the context-menu.
  3. Click "Special Window Settings" from the sub-context-menu.
  4. Click the "Size & Position" tab if it isn't already selected by default.
  5. Check the "Screen" checkbox (shown in the 3rd section).
  6. Select "Apply Initially" from the drop-down-menu that's right of "Screen".
  7. Type the screen number into the remaining textbox that's right of the drop-down-menu mentioned in step 6. Note: it will probably be "2" (without quotes).
  8. Click the "OK" button.

Close the application and try launching it again. Did it go to the correct screen?

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.