0

So my problem that when I change my language from American to Lithuanian all specials symbols like (ą,ž) are displayed incorect for example then I press Q it displays ą then I press f it displays š it should be that when I change language all special symbols are displayed instead of 1234567890-= I`m using laptop, I tried to change keyboard models, but it did not change anything I don't know what to do.

0

Right click on the system tray, click "Add/Remove Panel Items", click on panel applets, click on add, select "Keyboard Layout Handler." Add that and close all those windows.

In the lower right, you'll now have a Keyboard Layout Handler icon. Right click on that, untick the bit about keeping system layouts, and then add/change/remove keyboard layouts as you wish.

The solution is a bit of an ordeal until you're used to it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.