0

I am on Linux Mint 19.03.

I want to set a 64 bit Windows 10 into a virtual machine, however it does not prefer me to choose a 64 bit of any windows version, as shown in the figure.

Anybody here to help me to understand why it is so?

Thanks.

enter image description here

4
  • Try enabling all the virtualization options in your BIOS
    – Panki
    Mar 31 '20 at 11:29
  • @Panki ok, I will try that, also some resources say something abouy "Hyper-V", is that only related to windows hosts, or something I should care too, if you know.
    – muyustan
    Mar 31 '20 at 11:33
  • 1
    Hyper-V is a Windows virtualization technique and does not exist on linux machines.
    – Panki
    Mar 31 '20 at 11:33
  • @Panki yes, that's it. Post as an answer if yo wish and I'll accept it.
    – muyustan
    Mar 31 '20 at 12:08
1

Your PC can only virtualize 32 bit OS'es because you have not enabled the virtualization features in your BIOS.

Giving exact instructions here is difficult, as every BIOS is a little different.

The settings should be called 'Intel Virtualization Technology', 'AMD-V' or similar and appear mostly in the CPU settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.