I'm currently using Gnome PopOS 19.10 on a fairly recent machine Acer Swift 3 SF315-41-R03D, and I've been using Linux for around a year.

After I had a clean install of PopOS, I updated everything and then installed Gnome Tweaks. I couldn't but notice that almost all of my applications don't match any theme I choose (even not even Adwaita). I'm talking about VLC,LibreOffice, GIMP, Flameshot and others programs I know should support GTK (and/or Qt). Is there any package I'm missing?

Additional info:

Here are some pics of https://i.stack.imgur.com/uFg0z.jpg

Custom themes worked on Manjaro Gnome on the programs i quoted before and it feels weird they don't work here

1 Answer 1


Did you try to change the theme to dark mode using the GNOME Tweak Tool? You could choose the default dark mode option from the Settings → Appearance [Menu Option] → Appearance [Tab Bar] → Dark Mode. Sorry if I got it wrong! Appearance Setting Page To Apply Dark Theme

  • 1
    Hello there! Yep I've used the gnome tweak tool, but it turned out the theme I chose wasn't "compatible" with the GTK/QT applications I used. So the solution I found is the same you're giving me: using the standard theme. Also, I followed this tutorial along to apply GTK themes to most applications: youtube.com/watch?v=M3IPFG9CD-Q Still, thanks for the answer!
    – enf
    Mar 27, 2020 at 10:22
  • I'm glad that you've solved your problem. 😊 Mar 28, 2020 at 16:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .