0

I'm trying to install a Linux distro for the first time in my notebook, Kubuntu 18.04.4 LTS in this case. I created a bootable USB drive with Rufus, and tried to boot from the USB, but everytime I get this error:

[0.225974] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.I2C3.TPL1], AE_NOT_FOUND (20190703/dswload2-160)
[0.225990] ACPI Error: AE_NOT_FOUND, During name lookup/catalog (20190703/psobject-221)

So what I'm doing wrong? I tried to disable the secure boot and fast boot but the error persist.

My system specifications: Samsung Odissey NP850XBD-XG2BR, Intel Core i7 9th Gen, Nvidia Geforce GTX 1650, 16GB RAM, 1TB HDD, 256 SDD.

0

The error message is usually be harmless: it just indicates that the system vendor has left into the BIOS some traces of a hardware feature that was not implemented in your particular hardware model.

If the installer hangs after that message, even that might be a coincidence: you are trying to install Kubuntu 18.04 which was originally released in April 2018 to a system containing a Nvidia GPU that was introduced about a year later, so it's possible that the Kubuntu 18.04 installation media has no clue about how to use the GPU.

Typically such a hang happens shortly after any ACPI error messages are displayed, so it's natural to assume that the error message and the hang are connected - but they might not be.

Since your hardware is so new, try Kubuntu 19.04 or 19.10 instead. They might have a better chance to handle the Geforce GTX 1650 without needing tricks like installing first in text mode + then installing backported newer Nvidia drivers from some add-on repository.

For a first-time installation, it is usually easiest if you choose a Linux distribution version that is newer than the major hardware components in your system. Installing an OS version that is older than the hardware components it's supposed to use may be possible, but can often require more advanced skills.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.