0

I have downloaded pcre from https://ftp.pcre.org/pub/pcre/pcre2-10.34.tar.gz and extracted it to /usr/local/lib

when I run

./configure --with-included-apr --with-pcre=/usr/local/lib/pcre2-10.34

I am getting following error

configure: error: Did not find pcre-config script at /usr/local/lib/pcre2-10.34

1

1 Answer 1

0
yum install pcre-devel -y

fixed the issue, the devel(development) package was missing.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .