0

enter image description here

Tried to find the solution online but was not able to find any.

How can I enter into graphical user interface?

I even used right password but still it's stuck on this terminal mode.

  • You are root, so no need for sudo. It doesn't seem to be installed anyway and that's my guess. Did you even selected Desktop Environment while installation? What happens if you try "startx". I will post an answer as try out. PS You can also try gnome-session or mate-session. – WGRM Mar 6 at 15:33
  • well i tried that but it did not worked but thanks for help buddy! – Macho Man Mar 6 at 15:39
0

See my comment. If that does not work, try:

apt update
apt upgrade
reboot

After the reboot

tasksel install desktop gnome-desktop

You will need internet for downloading the packages. Maybe read the following page.

| improve this answer | |
  • thanks for help!!! it's now installing packages!!! – Macho Man Mar 6 at 15:39
  • If it works, don't forget to accept the answer. :) – WGRM Mar 6 at 15:40
  • yeah sure buddy! – Macho Man Mar 6 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.