0

So I installed Pop!_OS while having Windows installed everything was working great.

The way I was choosing between the operating systems was by pressing F12 and that opens a boot menu for my laptop so there is no Grub involved I think.

The issue is that after I changed the boot order from the bios (I moved Windows 10 first) the Linux option disappear from the boot menu. Even if I tried to move the Linux back first it still won't show up :/.

So is there a way to fix this issue, other than reinstalling the Linux distribution?

Edit 1: The way I updated the boot order:

  1. Opened the bios
  2. Went to this tab
  3. Swapped Windows Boot Loader with the Linux one (it doesn't show up anymore)
  4. Save and Restart
  5. Test that by default it boots in windows
  6. Noticed the issue (there is no Linux option anymore)

PS. Sorry for the image, I have no idea if it is possible to take a screenshot in bios :)

enter image description here

  • I changed the boot order from the bios (I moved Windows 10 first), please explain in detail what exactly you did. Mention all the steps in the question. – Prvt_Yadav Feb 26 at 18:53
  • ok give me one second – Florentin Stemate Feb 26 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.