1

Trying to install tor through this websites guide. Working well, until I reach a SIGNATURE VERIFICATION FAILED error. They said to run this command to fix the key:

gpg --homedir "$HOME/.local/share/torbrowser/gnupg_homedir" --refresh-keys --keyserver keyserver.ubuntu.com

Which falls into a gpg: no valid OpenPGP data found error. I tried this stackoverflow, but it contains a variety of nonspecific answers, all either concerning wget or curl. A similar issue was discussed here, but the answer was this command, which is where I'm having trouble. I deleted and reset my .gnupg folder, but I still hit the same error for some reason. Any ideas?

0

The linked answer of the "similar issue" actually features a slightly different command: It ends with the key server pgp.mit.edu, not with keyserver.ubuntu.com.

For me, it worked with this MIT key server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.