0

I have insalled Arch Linux. During the installation, I set my vconsole.conf file to be like this:

KEYMAP=slovene
FONT=Lat2-Terminus16

But when I try to type my Slovenian letters after reboot, instead of the letter č I get A'' and I also get some wierd symbols for letters like ž, đ, š as well as capital versions of the same.

Q1: Why isn't my vconsole.conf applied?

Q2: Is it possible that letters just cant be rendered?

closed as off-topic by jasonwryan, G-Man, Kusalananda, Networker, Bananguin Jul 28 '16 at 11:04

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – jasonwryan, G-Man, Kusalananda, Networker, Bananguin
If this question can be reworded to fit the rules in the help center, please edit the question.

  • It does. I use boskop font and a customized keymap. probably those font/keymap file are incorrectly named – daisy Nov 24 '12 at 13:01
  • Does anyone here know what is the best setting if i want to use letters: đĐžŽšŠčČćĆ ? These are the only ones that i have problems with... – 71GA Nov 25 '12 at 23:17
  • I have tried putting all arguments in double quotes and then rebuild with mkinitcpio -p linux, but nothing changed... Then i allso tried adding "radeon" under MODULES inside /etc/mkinitcio.conf but situation isn't resolved. – 71GA Nov 25 '12 at 23:37
  • I found a solution! In my case a problem was because i didn't add LANG=en_GB.UTF-8 in my /etc/locale.conf – 71GA Nov 25 '12 at 23:54
1

An answer to this question is now a bit different, because Arch Linux configuration has changed. For slovenian letters to work we now need to set file /etc/vconsole.conf to be:

KEYMAP=slovene
FONT=lat2a-16

Not the answer you're looking for? Browse other questions tagged or ask your own question.