When I click main menu button in Windows, it loads instantly. When I click K menu, it loads with a small delay. Seems, that it's loading data from disk. How to make it cache the favorites in memory?

enter image description here

  • Are you sure it's not the desktop effects and window animations causing the delay? And try to see if it is really disk I/O using iotop or iostat. I'm using KDE and not experiencing any delay in opening it with a lot more entries in Favorites. – gertvdijk Nov 24 '12 at 13:05

To solve this problem go to System settings -> Desktop effects

and uncheck Sliding popups animation

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.