0

I have installed Ubuntu 18.04.3 as a persistent storage, live USB version on an old Seagate external drive. I'm getting a "No Wifi Adapter Found" error in the Wifi settings once I boot into this Ubuntu Drive.

My network adapter readout from 'lspci' is 00:14.3 Network controller: Intel Corporation Wireless-AC 9560 [Jefferson Peak] (rev 10)

I dowloaded the corresponding linux supported drivers and copied it to /lib/firmware folder. After restarting my computer I still get the same error message. I double checked the /lib/firmware folder for the .ucode file and it was still there. Any help is greatly appreciated.

0

It happens very often. I have done one of these three: 1. Try to connect through an ethernet connection and then do update& upgrade. 2. Connect an USB Wifi adapter, it would surely give signal to help update & upgrade 3. Use the generic wpa_suplicant solution. It works every time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.