1

I've downloaded the gcc7 package with pacaur -S and that worked fine. Now I'm looking for the gcc7 multilib package but I can't find the pacman or aur package anywhere in the internet. Can someone send me a link or someting?

1 Answer 1

1

Well, judging from the current version (gcc8), gcc is not compiled for 32-bits in Archlinux, thus not being available in multilib.

However, you can use old pacakge from Archlinux's 32-bit fork:

https://archive.archlinux32.org/packages/g/gcc/

If this doesn't work, you can always try to cross-compile it yourself:

https://wiki.archlinux.org/index.php/Cross-compiling_tools_package_guidelines

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .