0

In xfce4-terminal, the Alt key with a letter of one of the menu items is a shortcut for entering that menu item: Alt+F for File, Alt+E for Edit, and Alt+A for Tabs. How do I change this behaviour? I would like to use Alt+a in another application (irssi) and disable this shortcut within xfce4-terminal. I have already looked at Settings -> Window Manager -> Keyboard, but this shortcut is not listed there. How can I change or disable it?

0

Within xfce4-terminal, go to Edit -> Prefences -> Advanced, and in the section "Shortcuts", check the button for "Disable all menu access keys (such as Alt+f)".

This will disable all Alt+-menu access keys and thus make them available for other applications.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.