2

essentially the meat of my question revolves around launching Chromium from the terminal.

If I launch Chromium through the GUI I can log into my Google account just like normal, although if I try to launch Chromium via the command chromium-browser and try to authenticate, I get the message "Something went wrong Sorry, something went wrong there. Try again." with no further information.

I have tried to install Chromium with the .deb and the .zip (with the commands updated for the proper path), I have also followed these instructions with no success from anything.

I have also tried launching the regular Chrome browser from the command line with the command google-chrome and I am able to authenticate like normal.

This is on Ubuntu 18.04 LTS

Any ideas?

2
  • In first paragraph, what browser? in 2nd paragraph is the error message a translation? Did one of them use a different configuration? I use the option --user-data-dir=, to get more than one profile at a time. Jan 15, 2020 at 22:04
  • 1
    @ctrl-alt-delor The first paragraph is an error on my part, I meant "terminal" instead of browser. I didn't use any configuration or flags other than what I said in the original post. Jan 16, 2020 at 13:03

1 Answer 1

1

remove "Login Data" & "Login Data-journal" files from ~/.config/chromium/System Profile/ That solved it for me

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .