0

My experience is this: Linux Mint Xfce 19.3 came with a Xfce panel version (4.14.1) in which transparency cannot be set anymore.

That used to be done through an "alpha option" slider:

enter image description here

That slider is absent now:

enter image description here


This would be normal if compositing were disabled, but it's not (can change windows opacity). It could be a new feature or a new bug.

Is there a way of getting a transparent Xfce panel in this case?

1

From Xfce 4.14 Documentation's How to create a fully/partially transparent panel:

  1. In the "Appearance" tab in the Panel Settings, select the “Solid color” style and click the Color button.

enter image description here

  1. Click on the + button under "Custom" to create a new color in the color picker.

enter image description here

  1. Adjust the slider at the bottom of the color picker from fully opaque (right) to fully transparent (left), according to the desired result.

enter image description here

0

Based on this comment (on blog.linuxmint.com - under this one, which confirms my experience):

enter image description here

Opening Gimp, "File" - "New", with 50x50 size and, in advanced options, set "Fill with: Transparency" .

enter image description here

Press OK and "File" - "Export as" - select PNG.

In Xfce panel preferences for appearance select that as background image.

If you don't have GIMP you can have the transparent image:

enter image description here

You don't see it because it's transparent. It's here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.