0

Since we managed to get my LightDM on Cinnamon DE in Debian Stretch working at boot again, I installed TeamViewer and am working with the desktop directly, this way is better in order not having to keep open SSH connection, which I doomed just because I need to start up Handbrake for a very long time, as such I deleted my previous question about flatpak issue, so what I need now is better resolution.


I tried running:

xrandr --fb 1920x1080

to no avail.


Currently, one monitor is connected to VGA with its native resolution of 1920x1080, but I would like to disconnect it, if possible, but first things first, so:

How do I add a FullHD resolution to my display over TeamViewer?


I only managed to find this solution, which sounds overly complex, is there, I hope, a simpler one?


I can only see these resolutions in the Display settings:

display resolutions

0

I found that the culprit was in ATI drivers:

xserver-xorg-video-ati

which were irrelevant to my hardware as I have a Xeon E3-1225 v3 CPU, so I removed it, rebooted, and voila:

display modes

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.