1

I use Debian default encryption disk encryption. When I boot I need to type my password, and then I will be logged in. However today I can't login. It always says that I typed the wrong password, but I typed the correct password.

I tried to boot in live-CD and try unlock volume from there. But It always says wrong password. What is this? How to fix this?

I had an achieve that had a 90GB file in it and I tried to underachieve it, but it gave me error not enough space. I get notification that I'm out of space 600mb left, but when type df -h I saw I have same amount of space as before I start to unarchieving file. Looks like file was autodeleted by Debian system.

screenshot

When I try to boot like this grub1 I get this enter image description here When I boot like this grub2 I get enter image description here and this enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.