0

I just installed kdenlive on ubuntu 18.04 and tried to launch it but I get this error

kdenlive: error while loading shared libraries: libQt5Svg.so.5: cannot open shared object file: No such file or directory

libqt5svg5 is already the newest version (5.9.5-0ubuntu1).

If someone could give me some suggestion on it.

3
  • Unfortunately users of Debian stable are still stuck with 0.9.10 which is unsupported. maybe this is the reason why i cant launch it – Zeapherine Islary Jan 3 '20 at 20:39
  • Are you running Debian or Ubuntu? I never tried to install kdenlive on my Debian stable, you can try to install it with flatpaks or use an AppImage. – user382051 Jan 3 '20 at 20:44
  • I am using ubuntu, i installed it using PPA, let me try the appimage. – Zeapherine Islary Jan 3 '20 at 21:01
0

Alternatively, you can use snapd, flatpak, or appimage (portable).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.