1

The date format in the date column (inbox folder) is as follow: dd-mm-yy hh:mm. The problem is that when displaying emails from days or months represented by a single digit it messes up the alignment of the dates and it's driving me crazy

Is there a way to turn this

dd-mm-yy hh:mm
22/12/19 17:57
1/1/19 2:34     <--

into this?

dd-mm-yy hh:mm
22/12/19 17:57
01/01/19 02:34  <--

PS: I'am using Pop_OS 19.10

EDIT: I am using spanish(Spain) locale

  • How annoying! I don't have this problem. I am using Fedora Linux. In Thunderbird, Preferences -> Advanced -> General, I have a heading "Date and Time formatting", which shows that my locale is "English (United Kingdom)". Could you edit your question to say what locale you are using? Also I see four-digit years in Thunderbird date column... even though, if I look in Gnome Settings -> Region and Language -> Formats, the date example is shown with two digit years. – sourcejedi Dec 29 '19 at 16:10
  • @sourcejedi I've updated the question adding the locale info. – potato Dec 29 '19 at 18:20
  • thanks! If I use Gnome Settings to switch to that (España (Español)) & log out and back in again, then I have the exact same problem. I don't know why. If possible I suggest writing a bug report for Thunderbird, including this information. – sourcejedi Dec 29 '19 at 18:44
  • @sourcejedi Thank you. I'll do that. – potato Dec 29 '19 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.