0

I am having constant and enduring trouble opening up many/all files in libre office calc.

My file(s) were created in LibreOffice.

I am not sure what version they were created in because I have already removed that version.

The version of Libre Office I am currently using is:

libreoffice:
Installed: 1:5.1.6~rc2-0ubuntu1~xenial10
  Candidate: 1:5.1.6~rc2-0ubuntu1~xenial10
  Version table:
 *** 1:5.1.6~rc2-0ubuntu1~xenial10 500
        500 http://us.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages
        100 /var/lib/dpkg/status
     1:5.1.2-0ubuntu1 500
        500 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages

For example I have a file that this is 40 kb. I have tried two ways to open the file: (1) I find the file in the file tree in Ubuntu and click on it; or (2) I first open Libre Office Calc and then go to 'open' and browse my way to the file. In either case, the window goes dark/opaque, but after minutes go by, there is still no action.

Here is what I have done so far to sort this out (unsuccessfully)

  1. remove/ purge libre office
  2. update ubuntu
  3. reinstall libre office

Still, I'm not able to open my files.

Any thoughts?

Please bear in mind that I am an absolute beginner.

Please no jargon, no acrconyms.

Please give any commands in full -- assuming I only know how to cut and paste.

  • Was the file created by LibreOffice? If so, what version? What version of LO are you using now? – ajgringo619 Dec 28 '19 at 15:57
  • This will determine your current version of LibreOffice: open a terminal, and type apt policy libreoffice; add the results to your question. – ajgringo619 Dec 28 '19 at 16:09
  • 1
    Try creating a new file, something really simple with a few rows/columns of data. What happens when you open that? – ajgringo619 Dec 28 '19 at 17:03
  • "I'm not able to open my files". How are you trying to open them? Please describe the process in your question. – roaima Dec 28 '19 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.