0

I have problem with pulse audio on my user.log:

pulseaudio[1836]: [autospawn] core-util.c: Failed to create secure directory (/var/empty/.config/pulse)

I see "/empty/" I think is conf problem but how to configure that ?

1

Your Pulseaudio is running as a user whose home directory is set as /var/empty. This is typically done for special application users created for privilege separation purposes or something similar. Such a user should probably not be running Pulseaudio at all.

Use grep /var/empty /etc/passwd to see if you can identify the user account that has its home set as /var/empty. Then find out the purpose of that account and either disable Pulseaudio from starting on that account, or disable regular logins to that account altogether if direct login is not required.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.