0

I have HP da-0077tx laptop pre-installed with DOS but I installed cracked version of Windows 10. Now I recently installed Elementary OS (dual boot). After installing Elementary OS due to some reasons, Windows OS directly loads without showing me the GRUB menu and not letting me select the OS I want to load.

I have to press Esc key followed by F9 to see the boot options and select the OS.

I want to select the OS I want to load directly from the GRUB Menu which should show up on system startup.

None of the previous answers related to this question solved my problem.

1 Answer 1

0

You should try running bcdedit /set "{bootmgr}" path \EFI\ubuntu\grubx64.efi as admin on Windows.

3
  • 1
    Do you have confidence in this as a solution, or are you asking for clarification? The existence of a question mark in your answer is throwing me off.
    – Jeff Schaller
    Dec 19, 2019 at 19:05
  • It solved the issue for other people so I'm just saying you should try it if you haven't ^^
    – Nhqml
    Dec 19, 2019 at 21:03
  • I have tried that. But didn't work for me. I will try to re-install.
    – Ajay A N
    Dec 20, 2019 at 8:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .