0

I am new to Linux so excuse my noob. I haven't been able to find an answer for this anywhere nor have I even found anyone with a similar problem and no one on discord has an answer either.. I am running Arch with DWM and Kittie. I have installed the py and alsa packages.

When I run Blender from dmenu nothing happens. Running it in terminal launches blender for a second with a blank or bugged out screen before crashing and returning:

/run/user/1000/gvfs/ non-existent directory
Floating point exception (core dumped)

I tried running the command "sudo blender":

ALSA lib pcm_dmix.c:1089:(snd_pcm_dmix_open) unable to open slave

I made the gvfs directory from the command line, reinstalled Asla and rebooted and now I just get the Floating point exception both ways.

Any ideas?

Note: every time I reboot for anything the gvfs file disappears.. this is a genome file dir if I'm not mistaken so I'm even more confused now.

Update : I attempted to remove, install Steam and install Blender through stam and it still fails with the folowing error

Exiting app 365670
No cached sticky mapping in ActivateActionSet.
0
/run/user/1000/gvfs/ non-existent directory

You don't appear to have gvfs installed. What distribution are you on? You'll likely need to install gvfs through your package manager.

2
  • Thanks hadet. I tried it yesterday and it was saying the package didn't exist, but I see it on the arch wiki so I will try again toay. – Richard Christopher Dec 16 '19 at 16:42
  • I don't know why it was returning "target not found" yesterday, but it also wasn't willing to uninstall rxvt-unicode either.. but, it did install and that fixed the recurring gvfs error I was having. The "Floating point exception (core dumped)" error is still very present. – Richard Christopher Dec 16 '19 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.