0

When trying to install CentOS 8 in my Desktop with a asus motherboard that supports UEFI and secure boot I got the error /images/pxeboot/vmlinuz invalid signature, googling I found that it was about secure boot and that I had to disable secure boot, I did that. But still got the error.

Then I kept looking and read that you can prevent grub to check the signatures if disabling a environment variable like this: set check_signatures=no and still got the error.

I'm sure secure boot is disable:enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.