When trying to install davfs2 on Centos 8 using:

yum install davfs2

I get the message "Error: Unable to find a match". I have tried

sudo yum -y install epel-release

and tried installing with dnf instead of yum based on some searches I did. My problem is I'm not super well-versed with Unix and I can't find much on Centos 8 to help me out. Everything come back with Centos 7 when I try searching.

Is davfs2 not supported on Centos 8, or am I just going about this the wrong way? I have installed it on Centos 7 using this method before.

  • The EPEL 8 repository does not contain the davfs2 package. It is still available on the EPEL 7 repository. The package information is here. I guess you could reach out to the maintainer of the package for clarification. CentOS 8 is still pretty new, so it may simply be that the package has not been built for it yet. – Haxiel Dec 2 '19 at 17:42

davfs2 is in EPEL now and should be installable.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.