0

enter image description here

enter image description here I am running Linux mint 19.2 64-bit how to solve this problem

6
  • What have you tried to do to solve the problem? Nov 24, 2019 at 18:35
  • search google and linux mint forum but not any related answer Nov 24, 2019 at 18:40
  • Would just changing the desktop backgound solve this?
    – Kusalananda
    Nov 24, 2019 at 18:44
  • desktop background change but not remove water mark logo Nov 24, 2019 at 18:51
  • 1
    The watermark is a Cinnamon Spice.
    – AlexP
    Nov 24, 2019 at 20:52

1 Answer 1

0

I resolved this in "Settings > Extensions" and clicking on "Disable Watermark".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.