0

I am having trouble with my HP laptop.

I recently installed pop os on my HP laptop so I can start practicing Linux. The laptop detects the WiFi signals during install but after I update the pop os and reboot the computer, my laptop does not detect any WiFi signals.

Same when Ubuntu detects and connects to my WiFi during install but after I update Ubuntu it also wont detect any WiFi signals, but whats weird is when I reboot my laptop and boots up pop os its able to find WiFi signals and works normal, but after I reboot again it wont detect any WiFi signals.

$ lspci -knn |grep Net -A3
01:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. 
RTL8188EE Wireless Network Adapter [10ec:8179] (rev 01) 
DeviceName: Realtek Focus RTL8188EE bgn 1x1 PCI-e HMC WW 
Subsystem: Hewlett-Packard Company RTL8188EE mini-PCIe card [103c:197d] 
Kernel driver in use: rtl8188ee
$ uname -a
Linux pop-os 5.3.0-20-generic #21+system76~1572304854~19.10~8caa3e6-Ubuntu SMP Tue Oct 29 00:4 x86_64 x86_64 x86_64 GNU/Linu
3
  • Welcome to U&L. Could you add the output of lspci -knn |grep Net -A3 and uname -a. – GAD3R Nov 21 '19 at 8:07
  • ericalvarado@pop-os:~$ lspci -knn |grep Net -A3 01:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8188EE Wireless Network Adapter [10ec:8179] (rev 01) DeviceName: Realtek Focus RTL8188EE bgn 1x1 PCI-e HMC WW Subsystem: Hewlett-Packard Company RTL8188EE mini-PCIe card [103c:197d] Kernel driver in use: rtl8188ee ericalvarado@pop-os:~$ ] – Eric Nov 21 '19 at 8:34
  • ericalvarado@pop-os:~$ uname -a Linux pop-os 5.3.0-20-generic #21+system76~1572304854~19.10~8caa3e6-Ubuntu SMP Tue Oct 29 00:4 x86_64 x86_64 x86_64 GNU/Linu – Eric Nov 21 '19 at 8:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.