0

My cent OS 7 VM goes into blank screen after installation of openssh server.I tried to try this on another centos7 VM ,same issue occured. Every time when I do yum install openssh-server,all the packages gets successfully downloaded and installed.However as soon as the installation completes , the screen goes black with no interface, all i can see is my cursor. I went into the rescue mode and checked out that the ssh services is up and running fine by doing systemctl status sshd

PS. In past i have installed openssh server on the same VMware infrastructure ,that time it went completely fine without any issues.

  • Any details please? – user147505 Nov 10 '19 at 12:47
  • Can you please move the description into the question. If you have more info, update your question instead of posting comments. – user147505 Nov 11 '19 at 10:29
0

I was able to solve the issue after some workarounds.Here is how i was able to fix this issue:

Issue:Black screen after yum update/install.

Result: black screen with only pointer.GNOME CRASH.

Troubleshooting: - After yum install/upgrade gnome crashed.

- Logged in to run level 5 , in removed the gnome by yum groupremove gnome-desktop.

- Installed MATE instead of GNOME:

# yum --enablerepo=epel -y groups install "MATE Desktop"
# echo "exec /usr/bin/mate-session" >> ~/.xinitrc
Startx

Solution: Gnome crash , just remove gnome and install fresh GNOME or any other Desktop Environment(preferably MATE). Please do let me if this method fixes the issue and do upvote if you are happy with the end results.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.