Backstory: Lately, I have been installing Debian over Ethernet and then using lwifi once installed. The reason I use this is largelly to conserve my USBs (used for live OSes + my Wifi adapter broke).

However, I recently had to reinstalled my OS and now get this:


Is this a common issue? How do I enable WIFI?

  • 1
    Welcome. You need to add more details , the output of uname -a , lspci -knn |grep Net -A3 and the rfkill list after installing the rfkill package. – GAD3R Nov 6 '19 at 7:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.