0

Fedora 31 installation hangs prior to getting to installer GUI.

So Im using thinkpad t580. Downloaded F31 release yesterday and dd'ed it onto the flash drive. ive rebooted and selected USB flash drive in boot menu. Then selected "start installation" from grub menu. Installer proceed until this line: "started gnome display manager" where it then hangs. So I cant even get into the installer UI...

plz help?

0

I ran into similar problem before when installing Centos7 using dd for writing USB. Downloading .iso file again and using Fedora Media Writer on Windows to prepare USB solved it. I think it may because that some bytes changed when downloading the image from network the first time. Have you verified checksum after downloading?

  • I did - I verified chesum. I was able to get it to install by using troubleshooting - install in basic graphics mode.... but now My desktop is fucked up - I cant adjust brightness or change resolution. – Dannyboy Nov 3 at 12:38
  • Ive tried using media writer to create bootable drive - but i's just exact same issue - hangs at ""started gnome display manager"" – Dannyboy Nov 3 at 13:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.