6

I saw something that made me salivate and I want it to be the program that is run when I do Alt-F2.

8

Open System -> Preferences -> Keyboard Shortcuts.
Disable (or reset) the Show the panel's "Run Application" dialog box.
Now Add a new shortcut and set Alt+F2 to the command you would like to start.

alt text

  • I'm running GNOME 2.30 on Debian and my Remove button is not selectable. What are you suing? I was able to add it (gmrun) anyway, and reassigned the shortcut. – tshepang Jan 7 '11 at 12:37
  • If you click on a shortcut the New shortcut... appears, now hit Backspace to disable it (like the green info indicates). – wag Jan 7 '11 at 12:46
  • I tried it and it didn't work (Remove is unselectable). What are you using? – tshepang Jan 9 '11 at 10:10
  • You can't remove Gnome given shortcuts, forget Remove, just Disable it by hitting backspace. – wag Jan 9 '11 at 11:38
0

To start the keyboard shortcuts dialog from the console, type:

Gnome 2.x:

gnome-keybindings-properties

Gnome 3.x:

gnome-control-center keyboard

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.