0

I'm trying to install Centos 8 on a blank VM. I run the Centos 8 ISO and begin the installation.

It gets past the kernel installation step but then it seems to crash and all I see is this:

Error

I have no idea what to google for this error which is why I'm asking here if anyone has seen anything similar.

Thanks

  • Have you checked the shasum of your ISO? Maybe your download was corrupted. – Ulrich Schwarz Oct 28 '19 at 9:40
  • Could be a driver issue. Does Centos8 offer an option to install in "safe mode" (aka low-quality graphics but gets you to the point where you can install the necessary drivers)? – markgraf Oct 28 '19 at 9:52
0

I had exactly the same issue. I’m with Win10 (ver 1903) and tried to install centos8 on VirtualBox. Turned out that it was due to the graphic controller setting. Go to Setting->Display->pick VMSVGA, if you’re on Win10. I previously picked VBoxSVGA and had the issue. Hope this helped :)

| improve this answer | |
0

I've has this but changing the VM display device didn't help. VirtualBox 6.2 with Windows 10 1909. The only way I solved it was to upgrade a CentOS 7 VM to 8 on minimal install and then add the workstation software group afterwards. CentOS 8 doesn't seem to like VirtualBox right now.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.