-1

Since I upgraded my Debian version to Buster I am not able to see the long description of the packages in synaptic wich affect the way I search for them. I thing is maybe a configuration issue but could not figure out how solve the problem. Any idea of how fix it will be helpful.enter image description here

  • 1
    Do you mean the window containing the description is missing? Can you make a screenshot to illustrate what you mean? – Freddy Oct 20 '19 at 18:07
  • 1
    I added a screenshot of synaptic with a package selected – Antonio Orizondo Leyva Oct 20 '19 at 21:04
  • Thank you. It does indeed look buggy. I started synaptic with sudo LANG=es_AR.utf8 synaptic to see what happens when I use a different locale and it looks pretty normal here. – Freddy Oct 21 '19 at 0:08
  • Thanks for the comment, setting the LANG variable gave me a clue how solve the problem – Antonio Orizondo Leyva Oct 25 '19 at 19:07
2

The problem was the setting Acquire::Languages {"none";}; in the configuration of apt placed in/etc/apt/apt.conf file. Once the line was removed and ran apt update the problem was solved.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.