1

when I try to run any qemu-system-x86_64 command, even --help, nothing happens (I check ps and there is nothing running in the background). As soon as I run the command with sudo, everything works. My user is already a member of the kvm group, the kvm group has rw permissions to /dev/kvm.I'm also a member of the libvirt group. Also, because I use virsh, I have this variable already in place LIBVIRT_DEFAULT_URI=qemu:///system. What am I missing?

PS.: I'm trying to run qemu commands directly, not libvirt's virsh commands.

  • What OS are you running? On my Mint 19.2 system, the only groups I got added to during installation were the libvirt ones. – ajgringo619 Oct 19 at 15:52
  • I'm already a member of libvirt and kvm groups – Adriano_epifas Oct 20 at 12:50
  • sorry, but I can't replicate this. As far as I can see, your setup is exactly like mine, and I have none of these issues. Maybe a reinstall would fix it. – ajgringo619 Oct 21 at 15:38
  • I tried reinstalling but it didn't help. I guess I will sudo it and move on. Thanks anyway. – Adriano_epifas Oct 25 at 18:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.