0

I added a shared folder in my virtual machine running Windows 10. However I cannot save files in the shared folder from software like Word. I guess is a permissions rights problem because the message "There has been a network or file permission error. The network connection may be lost" is displayed if I try to save the word file.

I went to the shared folder in Windows and it has the Attribute "Read-only". I already unselected it and applied the changes. However it gets selected again automatically. I also double checked if the Host Path is correct.

Does anyone have had this issue and knows how to solve it? I attached the picture with the shared folder configuration.enter image description here

0

I updated VMware to the latter version and installed the VMWare Tools. Finally I set the shared folder:

  1. Click on Virtual Machine Settings
  2. Click on Options
  3. Select Shared Folders
  4. Click on Add
  5. Add the name of the folder in the guest and the Host Path
  6. Verify that the check box Enabled is ticked
  7. Click on OK -> The shared folder is set between Host and guest OS
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.